Search found 25 matches

by engelbrutus
Tue Apr 15, 2014 10:08 am
Forum: Avant Browser Bug Reports
Topic: Frequent freezing
Replies: 19
Views: 4134

Re: Frequent freezing

The same problem here,always freezing from a
long long time,after years of using this browser,its getting worser and worser.
Does anyone know what they are doing? Can you solve this problem?
by engelbrutus
Wed Apr 14, 2010 8:48 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Constant freezes and 50% CPU usage
Replies: 37
Views: 32732

Re: Constant freezes and 50% CPU usage

Hello,why is it that Avant freezes all the time?
Become a little bit crazy here.
This is not good for my heart.
Does anyone know a stable version of Avant Browser????
Help!!!!!!!
I use the latest version.
by engelbrutus
Thu Apr 01, 2010 6:50 am
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

About that layout,its back,had nothing to do with cookies,it seems its a new layout made by YouTube.
by engelbrutus
Mon Mar 22, 2010 6:58 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Okee,i did a clean install,and it was indeed a cookie problem.
Avant Browser is working fine now.
Thanks for your help. :D
by engelbrutus
Mon Mar 22, 2010 6:23 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Okee I will make a clean install with Avant Browser and see if thats true.
by engelbrutus
Mon Mar 22, 2010 3:44 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Okee. Did everything you said. I didn,t checked the box to reuse before,now I did,and cleared all the files like history and cookies etc etc,and used the string you delivered before ,and now its good. Also fixed the Snagit problem,had to check the one in addons,could make a full screenshot. Thanks f...
by engelbrutus
Mon Mar 22, 2010 2:20 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

I choose IE8,Windows 7.
Also no option for IE8,Windows 7 X64
Only for IE8,Vista 64

Image
by engelbrutus
Mon Mar 22, 2010 2:13 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Sorry its still the same as before. :(
by engelbrutus
Mon Mar 22, 2010 2:12 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Okee done.now I see a window with the text. Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; Avant Browser; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2; OfficeLiveConnector.1.4; OfficeLivePatch.1.3) I have to change it to? ...
by engelbrutus
Mon Mar 22, 2010 12:08 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

How do I enable it in Avant????
by engelbrutus
Mon Mar 22, 2010 11:45 am
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

by engelbrutus
Mon Mar 22, 2010 11:02 am
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Very strange all pages I have made a full screenshot with Snagitt 9 are good,and only YouTube isn,t good. And no I didn't renamed anything. See screenshots Avant Forum Avant Browser 11.7 Build 46 SR http://img535.imageshack.us/img535/4398/avantforumavantbrowser1.th.png Avant Forum IE8 http://img338....
by engelbrutus
Sun Mar 21, 2010 9:57 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Okee,I,m using Windows 7 X64 Dutch version.
The first line I get this message.

Image

The second line I get the error message.

Image
by engelbrutus
Sun Mar 21, 2010 4:06 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Its not working,I choose IE8+ and restart Avant Browser,and nothing changed at all. :(
by engelbrutus
Sat Mar 20, 2010 10:27 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

Thanks I will try that later,I put my XP backup back,because I,m running a game thats not so compatible with Windows 7 X64.
And btw in XP is YouTube good,no problems.
When I put the Windows 7 backup back,I will post a reply if its runnig good or bad.
Later!!! :wink:
by engelbrutus
Sat Mar 20, 2010 6:35 pm
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

I don,t use Gmail that much,but here's a screenshot.
Image
by engelbrutus
Sat Mar 20, 2010 11:56 am
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Re: Avant and YouTube

These are my Browser options,nothing changed.

Image
by engelbrutus
Sat Mar 20, 2010 9:34 am
Forum: Avant Browser Resolved Issues
Topic: Avant and YouTube
Replies: 25
Views: 4240

Avant and YouTube

Why is Avant not working properly with YouTube?
It looks not the same as in Internet Exployer.

Avant Browser

Image

Internet Exployer

Image
by engelbrutus
Tue Feb 17, 2009 6:52 am
Forum: Avant Browser Legacy Bug Reports Archive
Topic: Avant browser is 'not responding'
Replies: 81
Views: 10749

Re: Avant browser is 'not responding'

It becomes a little bit ignoring,freezes for some reason,but don,t know what. :crazy:
I think I remove IE7 and see what happens.