Search found 5 matches

by blechz
Wed May 11, 2011 1:28 am
Forum: Avant Browser Help
Topic: New tab opens - but not taken to it
Replies: 1
Views: 526

New tab opens - but not taken to it

Whenever I open a new window – either by clicking on a link or typing an address and using “shift enter” – the new window opens – but I am not directed to it. In other words, a new tab is opened, but I must manually go to that tab. That never happened in the past – when I a new window opened, I was ...
by blechz
Sun Jan 25, 2009 4:10 am
Forum: Avant Browser Legacy Help Archive
Topic: Change email for on line storage
Replies: 1
Views: 278

Change email for on line storage

How do I change the email with which I log into my online storage account?
by blechz
Mon Jan 12, 2009 8:27 am
Forum: Avant Browser Legacy Help Archive
Topic: Hyperlinks
Replies: 1
Views: 329

Hyperlinks

All of sudden, clicking ona hyperlink in Outlook fails to execute. I get an error message that the program to execute the link is not recognized, and the computer asks if I want to search the web for an appropriate program or pick from the list of programs on the computer. When I click on Avant, it ...
by blechz
Tue Aug 05, 2008 7:52 pm
Forum: Avant Browser Legacy Help Archive
Topic: Moving command line
Replies: 2
Views: 850

Moving command line

I am used to seeing the FILE, EDIT, VIEW, etc. command line on the left side of the sceen. Something happened, and these commands now appear on the right side of the screen. How can I move them back?
by blechz
Fri Oct 12, 2007 1:07 am
Forum: Avant Browser Legacy Help Archive
Topic: Can't get Roboform or Links to work with new version
Replies: 1
Views: 434

Can't get Roboform or Links to work with new version

I have been using AB for several years, and just upgraded to the latest version. However, I am noticing two problems. First, when a link appears in an e-mail in Outlook, clicking on it just sends me to AB - but it does not open the link (nor does it insert the link in the address bar). Second, Robof...