Search found 9483 matches

by hornakapopolis
Wed Jul 27, 2016 4:33 pm
Forum: Avant Browser Bug Reports
Topic: Installing Chrome Extensions now crashes all Chrome engine windows...
Replies: 27
Views: 8426

Re: Installing Chrome Extensions now crashes all Chrome engine windows...

It might no be worth the time, but have any of you tried re-installing, but right-clicking on the installer and running it as an administrator?
by hornakapopolis
Tue Jul 26, 2016 2:06 pm
Forum: Avant Browser Bug Reports
Topic: I lost my Add-ons for Firefox
Replies: 3
Views: 1505

Re: I lost my Add-ons for Firefox

The development side will have to confirm, but I'm 99% sure that that options refers to Avant Add-ons, not add-ons or extensions for the engines
by hornakapopolis
Mon Jul 25, 2016 1:30 am
Forum: Avant Browser Help
Topic: Unable to login online storage
Replies: 22
Views: 22358

Re: Unable to login online storage

The Online Server is down.

Verified by the forum Admin
by hornakapopolis
Sun Jul 24, 2016 6:04 pm
Forum: Avant Browser Help
Topic: No "Log-Out" Option showing up within Twitter's Mobile Interface!?
Replies: 6
Views: 2206

Re: No "Log-Out" Option showing up within Twitter's Mobile Interface!?

Also, turning off the AD Blocker doesn't do anything?
by hornakapopolis
Sun Jul 24, 2016 6:03 pm
Forum: Avant Browser Help
Topic: No "Log-Out" Option showing up within Twitter's Mobile Interface!?
Replies: 6
Views: 2206

Re: No "Log-Out" Option showing up within Twitter's Mobile Interface!?

My whitelist has only a handful of domain specific URLs. Although, re-reading your first post... it says your blacklist contains the white-listed items, as well? Why is that? Here's a screenshot of my page in IE Standards. Chrome looks different, but I'm still getting a Log Out I see you posted whil...
by hornakapopolis
Sun Jul 24, 2016 3:22 pm
Forum: Forum Discussion
Topic: Registration/Log In Issues - Post Here!
Replies: 98
Views: 177214

Re: Registration/Log In Issues - Post Here!

According to this thread, Online Storage is down.

(This thread is for Forum issues)
by hornakapopolis
Sun Jul 24, 2016 3:21 pm
Forum: Avant Browser Help
Topic: No "Log-Out" Option showing up within Twitter's Mobile Interface!?
Replies: 6
Views: 2206

Re: No "Log-Out" Option showing up within Twitter's Mobile Interface!?

IE11 Standards looks the same in mine as it does in IE itself. To be clear, the "Log Out" button only shows up when you're in the Account tab. Settings and Help each have 50% of the space at the bottom of the feed on every other screen, but it's only when you're in the Account tab that it's divided...
by hornakapopolis
Sun Jul 24, 2016 12:01 am
Forum: Avant Browser Discussion
Topic: Not so light on memory!!
Replies: 17
Views: 19535

Re: Not so light on memory!!

I alwayhs mentioned AB's memory usage is high and it is a fact people know about. In my other posts, I mention my AB crashes ofent too. Do you have any idea or recommendations? Thanks. I don't know about other threads, but you haven't 'always' mentioned it here. Like I said, you haven't mentioned i...
by hornakapopolis
Sat Jul 23, 2016 11:57 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9422

Re: Embedded Links Error in Build 8!!

Well, thanks for the confirmation Mr.Bass-Singer . I don't think a restart is even necessary. I tabbed back and forth between tabs checking it and un-checking it when I first tried it. I still don't think creep is unchecking the right box, because in four posts, he hasn't managed to confirm which bo...
by hornakapopolis
Sat Jul 23, 2016 4:43 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9422

Re: Embedded Links Error in Build 8!!

... oh ... always been ticked ... Unticking fixes it ??? But I want it to do what the text ways it should do ... ".. switch to it immediately" I'm getting a bit confused by your posts. My post suggested unchecking an option. Your reply mentioned it's always been checked... the opposite of what I sa...
by hornakapopolis
Sat Jul 23, 2016 4:05 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9422

Re: Embedded Links Error in Build 8!!

You've always had it "ticked" or "un-ticked?"
by hornakapopolis
Sat Jul 23, 2016 3:40 pm
Forum: Avant Browser Discussion
Topic: Not so light on memory!!
Replies: 17
Views: 19535

Re: Not so light on memory!!

To be clear, pkchu520, in all of your posts in this thread, you've never said anything about the memory usage you're experiencing. You mention RAM in your post above, but everything else is about processor usage.

The more data from people the better.
by hornakapopolis
Sat Jul 23, 2016 3:35 pm
Forum: Avant Browser Bug Reports
Topic: Installing Chrome Extensions now crashes all Chrome engine windows...
Replies: 27
Views: 8426

Re: Installing Chrome Extensions now crashes all Chrome engine windows...

Out of curiosity, did you already have any Chrome extensions already installed and, if so, are they functioning?
by hornakapopolis
Sat Jul 23, 2016 3:33 pm
Forum: Avant Browser Bug Reports
Topic: Embedded Links Error in Build 8!!
Replies: 40
Views: 9422

Re: Embedded Links Error in Build 8!!

Try clicking Menu -> Rendering Engines -> Firefox -> Options (Taking you to Firefox's actual Options screen) and un-checking Open new windows in a new tab instead in the General section.

It fixes it for me.
by hornakapopolis
Fri Jul 22, 2016 2:51 pm
Forum: General Discussion
Topic: Ad-Blockers
Replies: 13
Views: 16682

Re: Ad-Blockers

Have you tried AdBlock Plus? I used it for the longest time in Firefox and Chrome. (Didn't realize they had an IE version)
by hornakapopolis
Wed Jul 20, 2016 3:12 pm
Forum: Avant Browser Bug Reports
Topic: I've been using this thing since 2009. Will this ever get fixed?
Replies: 7
Views: 2201

Re: I've been using this thing since 2009. Will this ever get fixed?

Hey, I just wanted to throw in that I was going to put a link in my post where I typed "already reported" and (you can look at my old posts to verify) I always put my links in bold. I got sidetracked when I was typing that post and, I guess, never put the link to the thread. Without it, I look like ...
by hornakapopolis
Tue Jul 19, 2016 5:07 pm
Forum: Avant Browser Bug Reports
Topic: I've been using this thing since 2009. Will this ever get fixed?
Replies: 7
Views: 2201

Re: I've been using this thing since 2009. Will this ever get fixed?

Now there's another issue when using Firefox. When I click on a link that shows just an individual photo, it pushes it up and partially out of the browser window. I can see only the bottom half of the photo. This does not happen with IE or Chrome. You're using the latest version? This issue, alread...
by hornakapopolis
Tue Jul 19, 2016 5:05 pm
Forum: Avant Browser Help
Topic: Opening default pages in Avant
Replies: 2
Views: 1447

Re: Opening default pages in Avant

You say "which of the pages I last had open that I want to open this time," but then say "it's supposed to open them under autofill without any prompting." Is it (A) opening previous tabs, (B) AutoFill Startup, or (C) both? Regardless, it sounds like either, Options -> Exiting -> Display confirmatio...
by hornakapopolis
Fri Jul 15, 2016 11:07 am
Forum: Avant Browser Requests
Topic: Split View problem
Replies: 6
Views: 12776

Re: Split View problem

Reading the original post, is this a "bug" or a request? It sounds like you want Avant to split the screens based on the location of the active tab. I admittedly don't use the split function a lot, but when I do, it's to organize what I'm looking at and I'd much rather prefer to start with one locat...