New logo

Important announcements and news regarding the Avant forums are posted here. Be sure to read the Rules before posting anywhere on the forums. Frequently Asked Avant Questions are also available here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Re: New logo

Post by Pip » Tue Aug 05, 2003 10:34 pm

Hey C>.......can you do a Red one just like that?   I use both, depending on the skin........... ::)



pip
Image

Veni, Vidi, Velcro - I Came, I Saw, I Stuck Around

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: New logo

Post by bigC » Tue Aug 05, 2003 10:47 pm

You mean as a .bmp? I'll add it to the zip file with the blue ones. Wait about 10 minutes then download it again.

Adraeus
Newbie
Newbie
Posts: 16
Joined: Sat Aug 02, 2003 12:32 pm
Windows Version: Windows
Avant Version:
Location: san diego

Re: New logo

Post by Adraeus » Thu Aug 07, 2003 11:12 am

How well does it work in print?
Adraeus

Logan
AvantGuard
AvantGuard
Posts: 1152
Joined: Wed Jul 30, 2003 11:31 pm
Avant Version:

Re: New logo

Post by Logan » Thu Aug 07, 2003 11:29 am

What do you mean by print?

Image

mike77586
Newbie
Newbie
Posts: 1
Joined: Wed Aug 06, 2003 3:39 pm
Avant Version:

Re: New logo

Post by mike77586 » Fri Aug 08, 2003 4:29 pm

:-/

The logo didn't show on my browser......I do have the Show Pictures enabled...

 

Novacron
Newbie
Newbie
Posts: 1
Joined: Sat Sep 20, 2003 1:52 am
Avant Version:

Re: New logo

Post by Novacron » Sat Sep 20, 2003 1:56 am

THE LOGO IS PERFECT NOW. THE BEST PART OF BOTH THE OLD AND THE NEW. PLEASE KEEP THIS ONE!!! ITS AWESOME!

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: New logo

Post by Sara » Sat Sep 20, 2003 3:21 am

It is indeed awesome!!!!!
Image

User avatar
soccer5sg
Semi-Fan
Semi-Fan
Posts: 69
Joined: Sat Nov 22, 2003 3:08 am
Windows Version: Windows
Avant Version:
Location: Singapore
Contact:

Post by soccer5sg » Sat Nov 22, 2003 3:11 am

Well.. I can't see any logo! :(
Image

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Sat Nov 22, 2003 6:42 pm

We were talking about the blue box with the capital A that appears at the top of the forum and is the site's favicon--I h :) ope you see those, if not, do you have pictures disabled?

Sara

User avatar
christian
Semi-Fan
Semi-Fan
Posts: 78
Joined: Sun Nov 03, 2002 7:48 pm
Windows Version: Windows
Avant Version:
Location: Between keyboard and chair.

new icon

Post by christian » Sat Nov 22, 2003 7:35 pm

some of the icons which u have posted i cannot see.. the first post doesnt show it and the link to it again doesnt show it either..

woah
God is a comedian playing to an audience, too afraid to laugh.

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: new icon

Post by Sara » Sat Nov 22, 2003 7:53 pm

christian wrote:some of the icons which u have posted i cannot see.. the first post doesnt show it and the link to it again doesnt show it either..

woah
It's not just you--I guess bati figured that we didn't need that one up any more since it's ancient history.

Sara :)

User avatar
soccer5sg
Semi-Fan
Semi-Fan
Posts: 69
Joined: Sat Nov 22, 2003 3:08 am
Windows Version: Windows
Avant Version:
Location: Singapore
Contact:

Post by soccer5sg » Sun Nov 23, 2003 4:33 am

Okok.. Now i know.. Great work!
Image

User avatar
angeldust
AvantGuard
AvantGuard
Posts: 2295
Joined: Thu Nov 27, 2003 11:45 pm
Windows Version: Windows 7
Avant Version: 2010 Bld 127
IE Version: 8
Location: T.O. Canada
Contact:

NEW Avant Icon.

Post by angeldust » Fri Nov 28, 2003 4:04 am

I know that this has been decided on by Anderson etal, but BLUE??
Lets see who has blue as their main colour schemes....
MS, IBM, hmmm.
How about something that difs from them?
Primary Red?
Enviro Green?
Something that says we've grown :arrow: from an IE add on to a definite alternative that the end user wants & must have!
Anything BUT Blue!
Just a thought,eh. :idea:
To be Truly Loved is to Live, I HAVE Lived. Image

User avatar
Weezle
Fan
Fan
Posts: 109
Joined: Thu Apr 17, 2003 9:56 pm
Windows Version: WinXP
Avant Version: 11.6
IE Version: IE 7
Location: Houston, Texas
Contact:

Re: NEW Avant Icon.

Post by Weezle » Fri Nov 28, 2003 3:48 pm

Angeldust wrote: Anything BUT Blue!
Just a thought,eh. :idea:

Sorry, but even like you said it was decided by a majority
to use Blue, so Blue it is.

We certainly do not want to go changing it around again! *
That caused a revolt last time.
:P


* unless there is an option added to change it yourself locally.

Kerry
Newbie
Newbie
Posts: 20
Joined: Sat Dec 20, 2003 9:16 am
Avant Version:

Post by Kerry » Sun Dec 21, 2003 8:49 am

Is it me or what? I don't see the logo on batigolaso's post of Wed Mar 05, 2003 8:47 pm. All I see is the image red X icon. All other images seem to display correctly.

Kerry

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Post by Sara » Sun Dec 21, 2003 7:06 pm

Kerry wrote:Is it me or what? I don't see the logo on batigolaso's post of Wed Mar 05, 2003 8:47 pm. All I see is the image red X icon. All other images seem to display correctly.

Kerry
See my post 4 back.

Sara :)

Kerry
Newbie
Newbie
Posts: 20
Joined: Sat Dec 20, 2003 9:16 am
Avant Version:

Post by Kerry » Mon Dec 22, 2003 2:28 am

Aaah, good, thought it might be me. :)

Thanks, Sara,

Kerry

sciurca
Newbie
Newbie
Posts: 2
Joined: Tue Dec 30, 2003 12:20 pm
Windows Version: Windows
Avant Version:
Contact:

Re: New logo

Post by sciurca » Tue Dec 30, 2003 12:37 pm

batigolaso wrote:This is going to be the logo for the new version guys. Let anderson and I know what you think :)

Image
\:D/ sciurca Hello, I'm new to this forum but have downloaded many skins. First thing is, the new logo is not shown on the page, so I can't voice any opinion, and second I would like to say that this browser is the best on the net and keeps getting better.
sciurca

Sergei
AvantGuard
AvantGuard
Posts: 2488
Joined: Fri Sep 19, 2003 5:09 am
Windows Version: Windows
Avant Version:
Location: Galway, Ireland
Contact:

Post by Sergei » Tue Dec 30, 2003 4:08 pm

(sciurca, that post was made some time back. The logo referred to there is the one that's been in use for months.)
My Cartoons
:
IE7 ][ Windows XP Tablet PC Edition 2005 ][ Avast! Antivirus ][ Kerio Firewall ][ DSL

Kerry
Newbie
Newbie
Posts: 20
Joined: Sat Dec 20, 2003 9:16 am
Avant Version:

Post by Kerry » Tue Dec 30, 2003 8:47 pm

Can the errant logo be fixed now so that it displays correctly in that first message?

If it's left unfixed more members will waste their time reading about it and trying to figure out what's so.

The topic is one of the first in the index so most all newbies see the error. It can't help but raise a doubt in each viewer's mind. Some write like sciurca and myself, others just let if go. When I saw it I assumed that my new Avant had a display problem so I didn't even bother to read to the bottom of the thread.

The topic could even be deleted.

Thanks, Kerry

Locked