This browser does not support video playback

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
g0tch
Newbie
Newbie
Posts: 20
Joined: Fri Nov 19, 2004 7:35 pm
Windows Version: Windows 10 64-bit
Avant Version: Ultimate 2016 build 17
Default engine: Chrome
IE Version: N/A
Skin: Dream

This browser does not support video playback

Post by g0tch » Sun Aug 23, 2015 10:06 am

I'm getting the above in AB Ultimate build 27. using Chrome engine. Also have Chrome installed and it's working fine there.
I followed instruction here: http://forum.avantbrowser.com/viewtopic.php?f=6&t=34769 to no avail.
Can anyone please point me to a solution?

Best regards,
Best Regards,

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: This browser does not support video playback

Post by Nederpietos » Sun Aug 23, 2015 12:38 pm

Go to chrome://plugins/ (addressbar) and make sure pepflashplayer is enabled under the flashplayer plug-ins.

P.s the pepperflash is the one that comes with Chrome itself.

The other flash which you can update yourself (NPAPI) is not supported anymore by Chrome. You can still use it but you have to enable NPAPI yourself then. chrome://flags/#enable-npapi

Also restart your browser after any changes.

g0tch
Newbie
Newbie
Posts: 20
Joined: Fri Nov 19, 2004 7:35 pm
Windows Version: Windows 10 64-bit
Avant Version: Ultimate 2016 build 17
Default engine: Chrome
IE Version: N/A
Skin: Dream

Re: This browser does not support video playback

Post by g0tch » Mon Aug 24, 2015 9:38 am

I don't have "pepflashplayer" under flashplayer plugin.

Adobe Flash Player - Version: 18.0.0.232 (Disabled)
Shockwave Flash 18.0 r0
Name: Shockwave Flash
Description: Shockwave Flash 18.0 r0
Version: 18.0.0.232
Location: C:\Program Files (x86)\Avant Browser\webkit\PepperFlash\pepflashplayer.dll
Type: PPAPI (out-of-process)
Enable
MIME types:
MIME type Description File extensions
application/x-shockwave-flash Shockwave Flash.swf
application/futuresplash FutureSplash Player.spl

If I enable it the warning comes up again.
Regards,
Best Regards,

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: This browser does not support video playback

Post by Nederpietos » Mon Aug 24, 2015 12:21 pm

Pepflashplayer is what you have posted. look at the location in your post.

If you enabled it and restarted your browser and it still didn't work, you should delete C:\Program Files (x86)\Avant Browser\webkit\PepperFlash\pepflashplayer.dll and install Avant again. And check if it's enabled then of course.

g0tch
Newbie
Newbie
Posts: 20
Joined: Fri Nov 19, 2004 7:35 pm
Windows Version: Windows 10 64-bit
Avant Version: Ultimate 2016 build 17
Default engine: Chrome
IE Version: N/A
Skin: Dream

Re: This browser does not support video playback

Post by g0tch » Fri Sep 25, 2015 2:21 pm

I'm still having the same problem after many tries of suggestions. If I switch to Chrome, the same video works fine. It must be down to Avant somewhere.
Best Regards,

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: This browser does not support video playback

Post by Nederpietos » Fri Sep 25, 2015 9:16 pm

Try this: https://helpx.adobe.com/flash-player/kb ... ninstaller and reboot your computer

And again, make sure that pepperflash is enabled after that restart, and if you have to enable that pepperflash, again restart your browser.

note! In case you want to use an other engine than chrome, you will have to install the normal flash again.

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: This browser does not support video playback

Post by Nederpietos » Mon Oct 05, 2015 1:26 pm

I also encountered a video that gives the message "This browser does not support video playback" using the Chrome engine in Avant. in the stand alone Chrome it works fine.

Here's the url: https://twitter.com/IvoHVNL/status/6502 ... 14/video/1

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: This browser does not support video playback

Post by xiaobing » Thu Oct 08, 2015 2:21 am

Thank you. The problem has been recorded.

User avatar
DutchGemini
Avant Fanatic
Avant Fanatic
Posts: 354
Joined: Wed Jan 28, 2004 8:10 am
Windows Version: 2000, XP, Vista, 7 (32/64bit)
Avant Version: Always the Latest
Default engine: Chromium
IE Version: 11.0.9600.18282
Skin: Aluminum
Location: Lake Maggiore - Italy, just below the Swiss border

Re: This browser does not support video playback

Post by DutchGemini » Tue Nov 17, 2015 12:04 pm

Answer on https://support.google.com/chrome/answer/6138475?hl=en does not work either, listed Chrome URL not working (chrome://settings/content)

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: This browser does not support video playback

Post by xiaobing » Mon Dec 21, 2015 8:03 am

Fixed in 2016 build 1

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: This browser does not support video playback

Post by Nederpietos » Mon Dec 21, 2015 1:10 pm

It works with the chrome engine now, but i changed to the firefox engine as default a few weeks ago and i noticed it doesn't work with this engine. So maybe Anderson could try to fix it for the firefox engine also.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: This browser does not support video playback

Post by xiaobing » Tue Dec 22, 2015 4:37 am

Nederpietos wrote:I also encountered a video that gives the message "This browser does not support video playback" using the Chrome engine in Avant. in the stand alone Chrome it works fine.

Here's the url: https://twitter.com/IvoHVNL/status/6502 ... 14/video/1
I tried this test link, didn't see the problem under firefox engine, could you please give me the links that have problem?

User avatar
Nederpietos
Semi-Avantic
Semi-Avantic
Posts: 506
Joined: Sun Jan 25, 2004 5:25 pm
Windows Version: 10 pro
Avant Version: 2018 build 7 ult
Default engine: Firefox
IE Version: IE11
Skin: stickers on blue

Re: This browser does not support video playback

Post by Nederpietos » Tue Dec 22, 2015 4:10 pm

It's the link you tried https://twitter.com/IvoHVNL/status/6502 ... 14/video/1

Maybe it's XP related? doesn't work here.

Edit: i just tested it in the stand alone firefox and it didn't work there either. So it's not an Avant problem i guess.

Must be windows xp in this case.

Post Reply