Page 1 of 1

Open link in new tab

Posted: Wed Aug 26, 2015 1:36 pm
by Arandora
Since installing latest AB 2015 v 27 Lite and not altering any AB Options Settings (well not intentionally anyway) when I click on a link in an open page it always used to take me to a new tab from the link while leaving the original tab open. Now whist this happens with some pages with others the link takes me to a box in the middle of the existing page. Why is this and how can I ensure that all links take me to a new tab as before? This is screenshot of one such page.
Image
Here a screenshot of my AB New Tab Settings.
Image

Re: Open link in new tab

Posted: Thu Aug 27, 2015 2:25 am
by xiaobing
Try this: On the main menu,there is a down arrow before the skin button, click it>maximise all.

Re: Open link in new tab

Posted: Thu Aug 27, 2015 9:44 am
by Arandora
That makes no difference.

Re: Open link in new tab

Posted: Fri Aug 28, 2015 2:07 am
by xiaobing
Double click the title bar of the box,will it merge to an existing tab?

Re: Open link in new tab

Posted: Fri Aug 28, 2015 10:58 am
by Arandora
Yes. That worked. Out of interest, why does this happen with some but not others and if it is a change in AB behaviour should it not be included in the changes set out when a new update is available?
Thank you for help though.

Re: Open link in new tab

Posted: Mon Aug 31, 2015 4:06 am
by xiaobing
We didn't change the setting of this part. The tab is just restored, Normally, the mximise all option should work.

Re: Open link in new tab

Posted: Mon Aug 31, 2015 8:05 am
by Arandora
Clearly it doesn't on both my PC and my laptop.