Can't access https sites

Request help with using Avant Browser here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
lhjr1947
Newbie
Newbie
Posts: 38
Joined: Fri Mar 11, 2005 4:51 pm
Windows Version: Windows 7 64bit
Avant Version: 2011 build 18
IE Version: IE9

Can't access https sites

Post by lhjr1947 » Mon Jan 04, 2016 3:22 pm

I just updated to Win 10 and now I can't access any site with an https url. I have no problem if I use IE. I'm using the IE 11 engine. I also tried using the IE stanard engine and the Firefox engine and they won't access https sites either. Is there some setting I need to set? Thank you in advance for your reply.

User avatar
xiaobing
Support Staff
Support Staff
Posts: 4380
Joined: Wed Apr 22, 2009 1:52 am
Windows Version: xp/win7 64/win8
Avant Version: latest version
Default engine: firefox/chrome/IE
IE Version: 8/9/10
Skin: aero glass/opal glas

Re: Can't access https sites

Post by xiaobing » Tue Jan 05, 2016 4:25 am

Please try the method on this link and see whether it works: http://www.techsupportall.com/solved-ca ... ning-view/.
BTW, if you have Windows updates (KB3132372),it's better to uninstall it, it causes a lot of problems.

lhjr1947
Newbie
Newbie
Posts: 38
Joined: Fri Mar 11, 2005 4:51 pm
Windows Version: Windows 7 64bit
Avant Version: 2011 build 18
IE Version: IE9

Re: Can't access https sites

Post by lhjr1947 » Tue Jan 05, 2016 11:58 pm

Thanks for your reply. I can now access some https sites but not my bank with Avant using the IE 11 Standards engine. Haven't tried the Firefox engine yet. At least I can access my bank with IE 11.

Post Reply