11.0 Build 5, 9.22.2006 not loading [RESOLVED]

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
h2oinsp
Newbie
Newbie
Posts: 13
Joined: Sat Aug 02, 2003 4:14 am
Avant Version:

11.0 Build 5, 9.22.2006 not loading [RESOLVED]

Post by h2oinsp » Fri Sep 22, 2006 11:04 pm

:cry:

updated to new 11.0 Build 5,9.22.2006 will not load to my pc but 10.2 52 works fine..

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Fri Sep 22, 2006 11:08 pm

Hello,
Could you please provide a bit more details like your system (Windows/IE version) information?
Also,Did you got any error message?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

h2oinsp
Newbie
Newbie
Posts: 13
Joined: Sat Aug 02, 2003 4:14 am
Avant Version:

Re: 11.0 Build 5, 9.22.2006

Post by h2oinsp » Fri Sep 22, 2006 11:17 pm

Windows xp professional/ IE version 6 no error just double click on icon nothing happened.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Fri Sep 22, 2006 11:17 pm

Also, is it showing up in Window's process list? Do you use a custom skin?

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Fri Sep 22, 2006 11:20 pm

Can you please go to the tasks manager (Just press ctrl+alt+del) and end all the avant.exe processes (If applicable) and then try to run it again?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

h2oinsp
Newbie
Newbie
Posts: 13
Joined: Sat Aug 02, 2003 4:14 am
Avant Version:

Re: 11.0 Build 5, 9.22.2006

Post by h2oinsp » Fri Sep 22, 2006 11:37 pm

:lol:
Went to tasts manager and ended all avant.exe and restalled and is working great.

Thanks
h2oinsp

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Fri Sep 22, 2006 11:38 pm

Good to hear. ;)

Added not loading [RESOLVED] to title

hornakapopolis

User avatar
Ma®©uS
Semi-Fan
Semi-Fan
Posts: 96
Joined: Wed May 25, 2005 1:10 am
Windows Version: Windows 7 [Home Premium]
Avant Version: 2010 [1]
IE Version: 8.0
Location: UK

Post by Ma®©uS » Sat Sep 23, 2006 9:52 am

Just want to add - I updated from 11 build 1 to 11 build 5 just now, and when asked if it was okay to shut down Avant to install it did not terminate avant.exe - I had to do it via Task Manager.

Small installation bug, maybe?

h2oinsp
Newbie
Newbie
Posts: 13
Joined: Sat Aug 02, 2003 4:14 am
Avant Version:

Post by h2oinsp » Sat Sep 23, 2006 2:05 pm

Went to tasts manager and ended all avant.exe and restalled and is working great.yes a small bug.

Post Reply