Page 1 of 1

Groups not syncing?

Posted: Thu Sep 28, 2006 10:21 pm
by Darkson1
I'm propably doing something wrong, so bear with me (and keep any replies simple please!)

I'd previously upgraded muy Laptop to 11.6 in the last couple of days, and liked it, so I've upgraded the desktop this evening (11.7), but I'm having a bit of a problem with bookmarks etc.

I'm using the online storage, but the bookmarks on the desktop aren't te same as the ones I have on the laptop, and the groups are completely missing from the bookmarks menu (tey show on the laptop - on the desktop the groups "button" doesn't even appear), and yet my auto fills have come across fine.

Help?

Re: Groups not syncing?

Posted: Thu Sep 28, 2006 11:03 pm
by bigC
Are you using IE favorites as bookmarks on either computer? If so, currently that data is not compatible with the online storage.

Re: Groups not syncing?

Posted: Thu Sep 28, 2006 11:17 pm
by Darkson1
Nope.

Re: Groups not syncing?

Posted: Fri Sep 29, 2006 12:42 am
by hornakapopolis
I'm moving this from Beta Discussion & Help to Unconfirmed Reports. If you are using a beta, let us know and someone will move it back... although, it might be worth upgrading.

edit: Someone using a beta was having this problem in this thread, too. Please don't post there, but see if you can figure anything out from my post, if you don't mind.

Re: Groups not syncing?

Posted: Fri Sep 29, 2006 8:09 am
by Darkson1
Actually, I've logged on again this morning, as it's fixed itself. I've no idea what the problem was, and I didn't change any settings, so I'm jst going to put it down as a gremlin.

Posted: Fri Sep 29, 2006 8:05 pm
by André
Well then.

Moved to Resolved Issues.