Google toolbar not visible

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

stevemon
Newbie
Newbie
Posts: 4
Joined: Sat Sep 30, 2006 12:41 pm
Avant Version:

Google toolbar not visible

Post by stevemon » Sat Sep 30, 2006 1:11 pm

Just installed latest version Avant Browser (V 11.00 build 8) then installed latest version of Google toolbar. Installation OK for both, but can't get Google toolbar to show. Not an option on 'toolbars'. Do I need to look somewhere else? Thanks

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Sat Sep 30, 2006 1:15 pm

Hello,Please check it under Tools>Avant Browser Options>Add-ons & then it should be available under View>Toolbars.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

stevemon
Newbie
Newbie
Posts: 4
Joined: Sat Sep 30, 2006 12:41 pm
Avant Version:

Post by stevemon » Sat Sep 30, 2006 1:23 pm

Hi, Thanks. Already did that, but still not available under Tools>Toolbars. Any other ideas?

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Sat Sep 30, 2006 1:24 pm

Have you checked the IE Toolbar?
Also,It should be available under View>Toolbars.

stevemon
Newbie
Newbie
Posts: 4
Joined: Sat Sep 30, 2006 12:41 pm
Avant Version:

Post by stevemon » Sat Sep 30, 2006 1:26 pm

Yep. It's ok on there.

stevemon
Newbie
Newbie
Posts: 4
Joined: Sat Sep 30, 2006 12:41 pm
Avant Version:

Google toolbar not appearing still

Post by stevemon » Sat Sep 30, 2006 1:44 pm

Sorry, must have given the wrong impression regarding the post moved to 'Resolved Issues'. I was answering yes to the fact that the google toolbar appears on IE but still not in Views for avant browser, even though the add on option is ticked in options.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Sat Sep 30, 2006 1:46 pm

Unfortunately,I don't have permission to merge this topic so let's continue here.
What I meant was...
The add-on section has 2 "google" entries
1 of them is Google Toolbar Helper and another is labeled "IE Toolbar".
Make sure to select the "IE toolbar".
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Sat Sep 30, 2006 1:50 pm

I merged and moved them back.

Not to take this off-topic, but stevemon, could you not reply once the thread was moved into the Resolved forum?

viegasj
Newbie
Newbie
Posts: 5
Joined: Fri Apr 07, 2006 10:26 pm
Avant Version:

Google Toolbar Not Visible

Post by viegasj » Sat Sep 30, 2006 4:53 pm

Hi, just download AB Version 11 build 8 and cannot seem to get Google toolbar to be visible. Have tried enabling the add-on in AB Options but only Google Toolbar Helper is available. Any suggestions? Thank you.

Since this has already been reported, I have merged this post with the original thread.

I have also moved this thread to Confirmed Bugs.
-bigC

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Google Toolbar Not Visible

Post by scubamaster » Sat Sep 30, 2006 5:36 pm

Re-install the latest Google Toolbar, select Google Toolbar & Helper and enable it in View -> Toolbars

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

User avatar
Raveydv
Newbie
Newbie
Posts: 7
Joined: Sat Sep 30, 2006 6:43 pm
Avant Version:

Post by Raveydv » Sat Sep 30, 2006 7:11 pm

Hi,
I too am having problems with the Google toolbar not showing. I have been following the tips above and have had no luck. I can find no mention of Google toolbar under Avant Browser options add ons and cannot find IE toolbar there either. I have installed IE7, and the latest Google toolbar, but they are not visible in AB.

Most annoyingly, AB keeps 'encountering a problem and having to close', usually after doing something like playing a Quick Time video. My partner had the same problem after she searched something on Avant Finder and clicked the link.

This is getting quite frustrating, as AB is still the fastest browser I know when it works properly and I really don't want to have to switch! Any help/ideas gratefully received - thanks!

viegasj
Newbie
Newbie
Posts: 5
Joined: Fri Apr 07, 2006 10:26 pm
Avant Version:

Re: Google Toolbar Not Visible

Post by viegasj » Sat Sep 30, 2006 9:13 pm

Tried that and even uninstalled and re-installed Google toolbar but still no luck. Should mention it happened on both my PC's running XP Pro...

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Sun Oct 01, 2006 1:31 am

Take a look at this thread. It's suggested that this is a Version 8 issue and rolling back to Version 6 allows you to enable it, so that you can view it in Version 8.

mekd
Semi-Fan
Semi-Fan
Posts: 79
Joined: Sun Sep 26, 2004 5:14 pm
Avant Version:

Re: Google toolbar not visible

Post by mekd » Sun Oct 01, 2006 2:29 am

The Google tool bar seems to have a lot of problems throughout all latest Avant versions.

I really hope Anderson will dedicate some time to solve this problem once for good.

viegasj
Newbie
Newbie
Posts: 5
Joined: Fri Apr 07, 2006 10:26 pm
Avant Version:

Re: Google toolbar not visible

Post by viegasj » Sun Oct 01, 2006 1:14 pm

Excellent advice, thank you. That did the trick...

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Sun Oct 01, 2006 1:40 pm

Google toolbar should be available in build 9.
What other problems (Other than "surf by name") are you experiencing?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
hotrippr
Newbie
Newbie
Posts: 24
Joined: Sat Sep 30, 2006 8:12 pm
Avant Version:

Re: Google toolbar not visible

Post by hotrippr » Sun Oct 01, 2006 10:35 pm

Thank you guys, for Making build10! G-Toolbar is now visible under add-ons. But still no "browse by name" functionality.

User avatar
Raveydv
Newbie
Newbie
Posts: 7
Joined: Sat Sep 30, 2006 6:43 pm
Avant Version:

Re: Google toolbar not visible

Post by Raveydv » Sun Oct 01, 2006 10:52 pm

:D
At last I have got the Google toolbar to work with AB. This is how: Whilst trying to reinstall G-toolbar, I stumbled across something called 'Google toolbar Beta for enterprise'. I decided to give it a go. Now, I have tried several times to install the regular GT, with no success, as soon as I installed GT-B for enterprise, then restarted AB, I looked under Tools-AB options add-ons and GT was there! I checked it and went to view - toolbars and lo and behold Google toolbar was sitting there. I checked IT and up she popped - woopee!

I don't know how I found this version to install, but it must be worth a try just googling 'Google toolbar Beta for enterprise' I reckon - give it a go!

Good luck folks!

PS: I'm getting confused by all this talk of 'build 6, 9, 10' etc. I downloaded the latest AB and it was called 'Version 11, build 6'.

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Google toolbar not visible

Post by bigC » Sun Oct 01, 2006 11:10 pm

Raveydv wrote:PS: I'm getting confused by all this talk of 'build 6, 9, 10' etc. I downloaded the latest AB and it was called 'Version 11, build 6'.
You should be getting 10 now, see here,
http://forum.avantbrowser.com/viewforum.php?f=36

Moved to Resolved.

User avatar
Raveydv
Newbie
Newbie
Posts: 7
Joined: Sat Sep 30, 2006 6:43 pm
Avant Version:

Re: Google toolbar not visible

Post by Raveydv » Sun Oct 01, 2006 11:17 pm

Cheers big C - done that now - could it be I am now bang up to date? (at the risk of tempting fate) haven't crashed in a while either - woo-hoooo!

Post Reply