Mid button....

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Sentenced
Newbie
Newbie
Posts: 26
Joined: Sat Aug 19, 2006 1:17 pm
Avant Version:

Mid button....

Post by Sentenced » Tue Oct 03, 2006 8:36 pm

Is it me or the middel button to open a new link dont work in built 11?

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Oct 03, 2006 8:43 pm

Working here. Is your middle button function set to AutoScroll? The latest Microsoft drivers change it to New Window, I know... maybe others are, too, if you're not using a Microsoft mouse.

Sentenced
Newbie
Newbie
Posts: 26
Joined: Sat Aug 19, 2006 1:17 pm
Avant Version:

Re: Mid button....

Post by Sentenced » Tue Oct 03, 2006 8:47 pm

Your right. my bad sorry


thanks alot :)

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Tue Oct 03, 2006 9:50 pm

Not your fault... it's been AutoScroll for ages.

As long as it's working. ;)

Moved to the Resolved forum. - hornakapopolis

Post Reply