Problems with Java(TM) SE Runtime Environment 6 Update 2

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
NorthPole
Newbie
Newbie
Posts: 39
Joined: Tue Jun 19, 2007 9:58 am
Windows Version: Windows 7 (64-bit)
Avant Version: 2013
Default engine: N/A
IE Version: IE 10
Skin: Stickers
Location: UK

Problems with Java(TM) SE Runtime Environment 6 Update 2

Post by NorthPole » Thu Jul 05, 2007 9:59 pm

:( I'm not sure whether this should be posted in the Help or the Bugs section of the Forum - but I have had problems today installing the latest Java SE Runtime 6 Update 2 with Avant 11.5 Build 12 (using Windows XP Home SP2). After using the offline installer package, both Avant and IE7 would not start properly and crashed repeatedly - what's more, there seemed to be some interaction between the two, as starting IE7 caused the Avant icon to also appear in the system tray.

The problem is definitely due to the installing the new Java Runtime package, as I have confirmed by doing a Windows System Restore twice! The previous Java Runtime 6 Update 1 works fine in both browsers BTW. Has anyone else had this problem?

User avatar
scubamaster
Semi-Avantic
Semi-Avantic
Posts: 590
Joined: Sat Feb 05, 2005 1:50 pm
Windows Version: Windows
Avant Version:
Location: Florida, USA

Re: Problems with Java(TM) SE Runtime Environment 6 Update 2

Post by scubamaster » Thu Jul 05, 2007 11:39 pm

I installed the update today on 3 different PC's without problems.

I always install Java, Flash & Shockwave with IE since I had some problems installing them under Avant in the past.

Intel Core 2 Duo CPU E7400 @ 2.80GHz; 4GB RAM; Nvidia GeForce 8600GT w. 280.26 driver
Windows 7 Professional 32-Bit SP1 (all patches)
Avant: V2011 b30 - (IE Favorites - No On-Line Storage)
IE V9.0.8112.16421-Upd 9.0.2; Java: 1.7.0.147; Flash: V10.3.183.5
Windows Security Essentials V2.1.1116.0

josephrot
Semi-Avantic
Semi-Avantic
Posts: 582
Joined: Fri Apr 08, 2005 11:52 pm
Windows Version: XP SP1 SP2 SP3 Vista
Avant Version: 11.7 Build 19
IE Version: IE 6 and 7 Firefox
Location: USA
Contact:

Re: Problems with Java(TM) SE Runtime Environment 6 Update 2

Post by josephrot » Fri Jul 06, 2007 1:13 am

[quote="NorthPole"]:( I'm not sure whether this should be posted in the Help or the Bugs section of the Forum - but I have had problems today installing the latest Java SE Runtime 6 Update 2 with Avant 11.5 Build 12 (using Windows XP Home SP2). ( snip )quote]

Have you tried totally UN-installing the earlier Sun Java JVM, resetting the system, then going to the Sun site, re-downloading the new JVM, and installing that...even if it means re-downloading over what you already had downloaded...

That rather longer procedure has usually worked in these rare cases.

Also, always make SURE that the old MS JVM is nowhere in sight, as well, but I suspect you have already made sure of that.
Computers are perfect! Absolutely nothing can guo wonge...
Those are NOT bugs in this software - Only Undocumented Transient Features

NorthPole
Newbie
Newbie
Posts: 39
Joined: Tue Jun 19, 2007 9:58 am
Windows Version: Windows 7 (64-bit)
Avant Version: 2013
Default engine: N/A
IE Version: IE 10
Skin: Stickers
Location: UK

Re: Problems with Java(TM) SE Runtime Environment 6 Update 2

Post by NorthPole » Fri Jul 06, 2007 10:29 am

:D Thank you for your helpful advice josephrot, that seems to have done the trick. I uninstalled all the earlier Java Runtime releases on my PC (going right back to JSE Runtime 5 Update 4!), re-started, then installed the latest version and all is well so far. Up to now I have always installed each new Java Runtime on top of the older ones, but I think I will now always uninstall the older one first - opinions seem to differ as to whether the older releases should be kept, but they do take up an awful lot of disk space!

User avatar
Sara
AvantGuard
AvantGuard
Posts: 6283
Joined: Thu Dec 12, 2002 11:16 pm
Windows Version: Windows 7
Avant Version: 2015 build 27lite
Default engine: N/A
IE Version: IE 10(64 bit)
Skin: Crystal
Location: Butler, PA

Re: Problems with Java(TM) SE Runtime Environment 6 Update 2

Post by Sara » Fri Jul 06, 2007 5:39 pm

I'll move this to the resolved section!

Sara :D

Post Reply