AB doesn't load some pictures in some sites

Help issues and Bug Reports for the current version that have been corrected can be found here. Only staff members may move threads to this forum.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
gint
Newbie
Newbie
Posts: 16
Joined: Sat Oct 07, 2006 8:32 pm
Avant Version:

AB doesn't load some pictures in some sites

Post by gint » Wed Jul 11, 2007 5:57 pm

Unlike IE Avant Browser doesn't load some pictures in some sites (I am using ver. 11.5.11). Example: http://www.aruodas.lt/index.php?mod=Siu ... 2&id=47858&
I mean pictures in blue area above links [1] [2] [3] [4].

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Wed Jul 11, 2007 6:00 pm

Hello,
Do you have anything disabled under the Tools menu?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Wed Jul 11, 2007 6:03 pm

I'm pretty sure abfan is one the right track. Go to View -> Blocked URLs -> ADs and you should see a list of URLs from that site. Avant is blocking the iamges due to the "ad" string... a pretty common one for ad blockers, so it's probably not the best choice of names for the site.

Right-clicking on one of these URLs gives to options to change the blocking.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Wed Jul 11, 2007 6:07 pm

Weird
They're not getting blocked by my ads blocker
The picture names are:
aruodasphpl0UFLM.jpg
aruodasphpUgBAFu.jpg
aruodasphpTn3xdR.jpg
aruodasphpEwiLv5.jpg

I can't seem to find the word "ad" here.
But they're not displaying when scripts are blocked.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Wed Jul 11, 2007 6:09 pm

It's not the image name, it's the first part of the image URL.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Wed Jul 11, 2007 6:12 pm

Oh
Sorry :oops:
Then my ads blocker is apparently not working properly...
I have the word ad in the black list and never had this website in the exceptions list,But still,Images are not getting blocked by the ad blocker.

gint
Newbie
Newbie
Posts: 16
Joined: Sat Oct 07, 2006 8:32 pm
Avant Version:

Post by gint » Wed Jul 11, 2007 6:14 pm

Thanks. It works.

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Wed Jul 11, 2007 8:08 pm

Glad to hear.

Moved to the Resolved forum. - hornakapopolis

Post Reply