I used to be an Avant fan but...

These archives contain old topics that were moved here to prevent clutter in the forums. These threads may still contain some useful information.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Locked
User avatar
Browser Peeper
Fan
Fan
Posts: 166
Joined: Sun Dec 19, 2004 7:46 pm
Windows Version: XP SP 3
Avant Version: Ultimate 2014 Build 2
Default engine: Firefox
IE Version: IE 8
Skin: AthenX

I used to be an Avant fan but...

Post by Browser Peeper » Thu Oct 13, 2005 5:49 pm

I used to be an Avant Browser fan but the last 4 versions have given me a lot of trouble, so much so that I have deleted Avant from my pc. This, keep in mind, after sending donations to Anderson for earlier versions which performed better. The most recent versions have a lot of difficulty accessing the internet. Also, reading Yahoo mail has become much more challenging, to say the least.
On a few occassions, I have written "bug reports" regarding these problems and I will admit, there was one time when this helped and the problem was resolved. However, with the next build came new and different problems.
One problem that stands out with all of the issues of Avant is a compatablitity problem with the current version of Yahoo mail and something to do with java. I have dealt with this before and the problem keeps coming back.
Currently, I am using Firefox. I don't like it's features as well as the features of Avant but at least I can access the internet and read my Email.

Pip
AvantGuard
AvantGuard
Posts: 2601
Joined: Thu Mar 06, 2003 10:46 pm
Windows Version: Windows 7 Home Premium 64 bit
Avant Version: 2012Ultimate V171
IE Version: IE9
Location: Michigan U.S.A.

Post by Pip » Thu Oct 13, 2005 5:56 pm

Sorry you are having problems with the latest versions....
Give us your vitals with your computer, maybe someone can help. You can get older versions here in the meantime:

http://avant.it-mate.co.uk/?c=Download&f=Avant_Browser
Image

Veni, Vidi, Velcro - I Came, I Saw, I Stuck Around

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Thu Oct 13, 2005 6:12 pm

Build 28 was a problematic build,Yes.
But I'm not running into any problems with build 30.

Anderson is usually releasing a new bug-fix release once by 1-2 weeks.
You can always come back to build 26 until Anderson will resolve the problem.

I'm using Avant Browser since version 7 & it's working for me faster & better than any other browsers I've ever tried (Maxthon/Firefox/Opera etc....).
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

vtel57
AvantGuard
AvantGuard
Posts: 3665
Joined: Tue May 06, 2003 10:35 pm
Windows Version: N/A
Avant Version: N/A
Default engine: N/A
IE Version: N/A
Skin: N/A
Location: Tampa, Florida, USA
Contact:

Post by vtel57 » Thu Oct 13, 2005 6:36 pm

Sorry to hear you're having these problems.

Everyone's experience with Avant is going to be somewhat different due to their own system's settings, surfing habits, and other installed software: firewalls, a-vs, etc. My own experience with Avant has been relatively carefree (knocking on wood here). The latest version gives me absolutely no troubles at Yahoo webmail or Gmail. I know from other's experiences that these problems at these sites are Java and Javascript related. Have you taken the time to read the FAQs regarding stripping MS Virtual Machine from your system and running Sun Java's latest version exclusively? Have you checked to make sure that your security permissions in IE and Avant and your 3rd party apps and proxies are allowing Java and scripting? 99% of the time, it's just a limit on these settings that are causing people to have problems on certain webpages.

You need to understand two things here also... there are many folks using Avant as their default browser, yet only a small percentage are experiencing any kind of problems. Anderson does his best to efficiently address any problems that are reported to him directly or that he becomes aware of through this forum. As I said, though, many times the problem is at the user's end and not a problem with Avant. This makes troubleshooting very difficult for us here at the forum. If we were sitting in front of your system at the time you were experiencing the problem, it would be relatively painless for us to troubleshoot. However, through this venue, and without actual knowledge of a person's system set-up, it's not all that easy to isolate and solve these buggies... we try, though.

Again, sorry that it didn't work out for you.

Regards,

~Eric
Image

V. T. Eric Layton
***Tempus Fugits***

spursdude
Fan
Fan
Posts: 126
Joined: Wed Jul 16, 2003 4:39 am
Avant Version:

Post by spursdude » Thu Oct 13, 2005 6:45 pm

Another thing you could try is Dr. Orca - it will "feel" just like Avant, but you might not have the problems with Yahoo Mail. I don't know what other issues you have with Avant, though. You can get the beta in the Dr. Orca Development forum.

ABman
Avantic
Avantic
Posts: 965
Joined: Mon Dec 08, 2003 8:29 pm
Windows Version: XP+SP3 Home
Avant Version: 2012
IE Version: IE7/8

Post by ABman » Thu Oct 13, 2005 7:03 pm

I've been using Avant since June 2003 and usually install new updates as soon as they come out (including betas), I think it's brilliant. I've tried many other browsers but so far I have stayed with Avant. I don't use Yahoo mail so I can't add anything to that. I can't think of any website I visit that I have problems with; and I have over 600 favourites!

obsolum
Fan
Fan
Posts: 191
Joined: Fri Aug 19, 2005 2:42 pm
Windows Version: Windows Vista Ultimate 32bit
Avant Version: 11.7 Build 26
IE Version: IE8
Location: Belgium
Contact:

Post by obsolum » Thu Oct 13, 2005 8:23 pm

I haven't had any problems with any of the recent versions :? Then again, I don't use Yahoo mail Image

User avatar
Browser Peeper
Fan
Fan
Posts: 166
Joined: Sun Dec 19, 2004 7:46 pm
Windows Version: XP SP 3
Avant Version: Ultimate 2014 Build 2
Default engine: Firefox
IE Version: IE 8
Skin: AthenX

Post by Browser Peeper » Thu Oct 13, 2005 9:20 pm

Thank you for all of the responses.
I will try to reply to each.

Pip, my system uses an AMD Athlon XP 3200+ (32 bit) processor. OS is Windows XP sp 2. There is approximately 2 1/2 gb RAM. I use Sun Microsystems JAVA (the most recent version). Security system is Trend Micro PC-cillin which includes firewall. Windows firewall is off.

Abfan, I've had problems with builds 27, 28, 29 and 30. There were different problems with each and some the same problems. Builds 29 and 30 were the first ones on this current computer. I loaded build 30 earlier today and had problems with it right away.

vtel, I will look into stripping MS Virtual Machine from the system but I am using Sun Java. My PC is brand new and custom built so I am very familiar with it. If there is something on the system that conflicts with Avant, I can't imagine what it is unless Avant has a problem with Trend Micro PC-cillin.

spursdude, Doctor's make me nervous-- LOL

ABMAN, I used to think AVANT was brilliant to until 4 builds ago. It's dependability has become somewhat inconsistent and this was also the case on the pc I had prior to this new one. Originally, I was so impressed by AVANT that, like many of you, I made donations to support it.

obsolum, Yahoo mail is excellent. I have never used G-mail but I have heard that it is excellent too. Yahoo mail and Avant don't seem to get along to well, at least not on my pc. Keep in mind that I have a new super clean system.

Thanks again, everone, for your replies.

vtel57
AvantGuard
AvantGuard
Posts: 3665
Joined: Tue May 06, 2003 10:35 pm
Windows Version: N/A
Avant Version: N/A
Default engine: N/A
IE Version: N/A
Skin: N/A
Location: Tampa, Florida, USA
Contact:

Post by vtel57 » Thu Oct 13, 2005 9:25 pm

vtel, I will look into stripping MS Virtual Machine from the system but I am using Sun Java. My PC is brand new and custom built so I am very familiar with it. If there is something on the system that conflicts with Avant, I can't imagine what it is unless Avant has a problem with Trend Micro PC-cillin.
If you have MS Virtual Machine on your system, Avant will default to its use ALWAYS. It has to be removed/disabled for Avant to use Sun.

Luck!
Image

V. T. Eric Layton
***Tempus Fugits***

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Post by bigC » Thu Oct 13, 2005 11:15 pm

Why not use build 26 untill these bugs are sorted?

http://avant.it-mate.co.uk/dl/Avant_Bro ... _1_026.exe

User avatar
Chandu9013
Avantic
Avantic
Posts: 785
Joined: Sat Jan 03, 2004 4:13 am
Windows Version: Windows
Avant Version:
Location: Pondicherry,India
Contact:

Post by Chandu9013 » Sat Oct 15, 2005 7:06 am

For some reason the latest version is so unstable on my system.
D.Sai Chandra Sekhar (Chandu)
Avant Browser 10.1 Build 30
Internet Explorer 6 SP1
Mozilla Firefox 1.0.1
Windows 98 Second Edition
_________________
Image

Locked