Auto fill in don`t work

Please put your bug reports here, and only here.

Moderators: Support Staff², Support Staff, AvantGuard, Developer

Post Reply
Berliner079
Newbie
Newbie
Posts: 7
Joined: Sun Jan 08, 2017 5:26 pm
Windows Version: Windows 10 64bit
Avant Version: Avant Browser 2017 build 08
Default engine: Avant Browser 2017 build 08
IE Version: edge
Skin: Metal

Auto fill in don`t work

Post by Berliner079 » Wed Sep 13, 2017 7:37 pm

The function Auto-Fill in for formulars and websites don´t work since my last Update to Version Ultimate 2017 build 8

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Re: Auto fill in don`t work

Post by hornakapopolis » Thu Sep 14, 2017 11:27 am

I use it every day. Can you name some of the sites with which you're having issues?

Berliner079
Newbie
Newbie
Posts: 7
Joined: Sun Jan 08, 2017 5:26 pm
Windows Version: Windows 10 64bit
Avant Version: Avant Browser 2017 build 08
Default engine: Avant Browser 2017 build 08
IE Version: edge
Skin: Metal

Re: Auto fill in don`t work

Post by Berliner079 » Thu Sep 14, 2017 2:06 pm

facebook, rail-sim.de, railsimulator.net, check24.de,ebay, amazon, every 35 sites wich i have safe. Its dont work since the last update.

Berliner079
Newbie
Newbie
Posts: 7
Joined: Sun Jan 08, 2017 5:26 pm
Windows Version: Windows 10 64bit
Avant Version: Avant Browser 2017 build 08
Default engine: Avant Browser 2017 build 08
IE Version: edge
Skin: Metal

Re: Auto fill in don`t work

Post by Berliner079 » Thu Sep 14, 2017 2:25 pm

Now i have deinstall Avant-Browser and install version 2016 build 2 and now the auto fill in works still again.

Berliner079
Newbie
Newbie
Posts: 7
Joined: Sun Jan 08, 2017 5:26 pm
Windows Version: Windows 10 64bit
Avant Version: Avant Browser 2017 build 08
Default engine: Avant Browser 2017 build 08
IE Version: edge
Skin: Metal

Re: Auto fill in don`t work

Post by Berliner079 » Fri Sep 15, 2017 2:30 pm

In the new version autofill dont work, in the Version 2016 build 2 its works.

User avatar
DutchGemini
Avant Fanatic
Avant Fanatic
Posts: 355
Joined: Wed Jan 28, 2004 8:10 am
Windows Version: 2000, XP, Vista, 7 (32/64bit)
Avant Version: Always the Latest
Default engine: Chromium
IE Version: 11.0.9600.18282
Skin: Aluminum
Location: Lake Maggiore - Italy, just below the Swiss border

Re: Auto fill in don`t work

Post by DutchGemini » Fri May 17, 2019 10:59 am

In Ultimate 2018b7 the Autofill seems to have stopped working.

Edit does not work and when clicked (as new tab) I get this URL: chrome-search://local-ntp/local-ntp.html

Please advise.

Post Reply