Page 1 of 1

FB flash game doesn't work in Orca suddenly after outage

Posted: Wed Jul 07, 2010 4:02 pm
by Dreamer
Facebook flash game doesn't work in Orca, suddenly after outage. There is just white space in the place of the game. When I right click on it, there are 2 items there - "Movie not loaded..." (greyed out) and "About Adobe flash player 10...". The same game works good in IE, Avant and even in the new Firefox.

I tried restart, and even system restore.

I'm using a portable version of Orca, I tried to copy Orca folder with all Orca and FF settings to the other computer and it did work even there!

Are there any Orca settings outside of Orca dir, or in registry? It's the only way to fix it, since it's a portable version, which means I can't reinstall it.

Another idea - since it works in new FF, is it possible to upgrade FF engine in Orca, is there any unofficial version, or can I do it myself somehow?

BTW any date of the official new Orca version?

Orca 1.2 build 6, Windows Vista 32 bit.

Thank you.

[RESOLVED] Re: FB flash game doesn't work in Orca suddenly

Posted: Wed Jul 07, 2010 5:34 pm
by Dreamer
Resolved!! :D

I have deleted some orca files on drive C: and some orca registry items and it works now. All settings, addons, plugins are preserved.

I'd delete this topic, or just add [resolved] prefix, but it's not possible to edit my post anymore.