Strange Problem accessing Intuit Website

Moderators: André, AvantGuard

Post Reply
twaddell
Newbie
Newbie
Posts: 3
Joined: Mon Jul 09, 2007 3:02 pm
Avant Version:

Strange Problem accessing Intuit Website

Post by twaddell » Mon Jul 09, 2007 3:09 pm

This problem is not specific to Avant Browser because it happens with Microsoft Internet Explorer 7 also.

I can't go to http://www.intuit.com or http://www.quickbooks.com, or virtually any Intuit website.

The browser simply freezes, status at bottom says "Waiting for http://www.intuit.com". If I try to close the window or open another window, or close the browser, the browser completely freezes and requires a termination. The browser will then terminate and Windows will ask me if I want to send an error report (which I do).

I have not experienced this problem with any other website. But except for one time last week, I have not been able to go to the Intuit website for at least a month. I have cleared the cache and temporary files several times.

Any ideas?

User avatar
hornakapopolis
AvantGuard
AvantGuard
Posts: 11321
Joined: Thu Jul 31, 2003 2:09 pm
Windows Version: Windows 10 Pro 64
Avant Version: 2015
Default engine: Chrome
IE Version: 11
Skin: Stickers
Location: Ohio, USA
Contact:

Post by hornakapopolis » Mon Jul 09, 2007 3:13 pm

Are you sure that all of your plug-ins are updated? There's javascript there loading something. Maybe someone a little more familiar with webpage programming can be more specific.

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Post by abfan123 » Mon Jul 09, 2007 3:52 pm

The "loading" screen is probably AJAX.
Anyway,This website loads fine here with both IE7 and Avant.
Do you have anything (especially scripts) disabled under the Tools menu? (Or in Internet Explorer's options)
Do you have similar problems with other websites that are using Javascript/AJAX?
Also,What's your Windows version?

twaddell
Newbie
Newbie
Posts: 3
Joined: Mon Jul 09, 2007 3:02 pm
Avant Version:

Re: Strange Problem accessing Intuit Website

Post by twaddell » Mon Jul 23, 2007 1:26 pm

No, nothing is disabled as far as scripts or add-ons.
I have not had this problem with other websites (well, actually, the same thing happend with one other website recently, but I don't recall which one). The point, being, it happens 100% of the time when I go to intuit.com or quickbooks.com.
Windows version is Windows XP Home with SP2.

When I go to quickbooks.com, it finds the site and the title at the top changes to "Accounting Software - Quickbooks - Avant Browser". The status at the bottom says "Waiting for http://quickbooks/intuit.com", then the hour glass cursor comes on, the Maximize button for AB turns grey and the only thing I can do is click the X-Button to close the browser.

At that point, I get the End Program dialog saying the program is not responding.

I saved the Dr. Watson dumps if you want them (large).

I know this is not an Avant program, because as I said before, the same thing will happen if I use Internet Explorer 7. And in fact, if I go to another computer, I don't have the problem. It is something on my system, and I'm seeking your help to determine the solution.

Thanks in advance![/quote]

josephrot
Semi-Avantic
Semi-Avantic
Posts: 582
Joined: Fri Apr 08, 2005 11:52 pm
Windows Version: XP SP1 SP2 SP3 Vista
Avant Version: 11.7 Build 19
IE Version: IE 6 and 7 Firefox
Location: USA
Contact:

Re: Strange Problem accessing Intuit Website

Post by josephrot » Mon Jul 23, 2007 4:53 pm

twaddell wrote:No, nothing is disabled as far as scripts or add-ons.
I have not had this problem with other websites (well, actually, the same thing happend with one other website recently, but I don't recall which one). The point, being, it happens 100% of the time when I go to intuit.com or quickbooks.com.

quote]
Intuit has a major / their major presence in my home city, and I think that server internet access point is located there at their customer center. The actual server hardware / computer may be elsewhere, though, as I recall.

Currently, they are having server troubles with it...accessing either URL is crashing, and the server is, as I type this, deader than a digital goldfish hitting the information highway.

I suspect that the crashing you saw is due to Intuit' server troubles.

Give them a while and let us see what happens.
Computers are perfect! Absolutely nothing can guo wonge...
Those are NOT bugs in this software - Only Undocumented Transient Features

avuser
Fan
Fan
Posts: 127
Joined: Sun Feb 13, 2005 5:15 pm
Avant Version:

Post by avuser » Mon Jul 23, 2007 4:59 pm

At the moment I can see both sites fine in IE6.
XP Pro + SP2
AMD XP 2000+
768 MB RAM
IE 6.0.2900.2180

josephrot
Semi-Avantic
Semi-Avantic
Posts: 582
Joined: Fri Apr 08, 2005 11:52 pm
Windows Version: XP SP1 SP2 SP3 Vista
Avant Version: 11.7 Build 19
IE Version: IE 6 and 7 Firefox
Location: USA
Contact:

Re: Strange Problem accessing Intuit Website

Post by josephrot » Mon Jul 23, 2007 9:52 pm

As of now, 5:48 PM EST Monday....

This URL "works" and displays:

http://www.intuit.com/

however, this otherwise "legal" or proper URL does not:

http://www.intuit.com/contact/

and so forth.

Word is, their servers have been up, down, flaky, and not so flaky all day, EST time.

Strange brew at least as of now.
Computers are perfect! Absolutely nothing can guo wonge...
Those are NOT bugs in this software - Only Undocumented Transient Features

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Strange Problem accessing Intuit Website

Post by abfan123 » Mon Jul 23, 2007 10:01 pm

josephrot wrote:As of now, 5:48 PM EST Monday....

This URL "works" and displays:

http://www.intuit.com/

however, this otherwise "legal" or proper URL does not:

http://www.intuit.com/contact/

and so forth.

Word is, their servers have been up, down, flaky, and not so flaky all day, EST time.

Strange brew at least as of now.
It doesn't seem like a server problem,Since the page load,But as a completely blank page.
Tested with both Avant and Opera.
Last edited by abfan123 on Tue Jul 24, 2007 10:31 am, edited 1 time in total.
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

User avatar
blitzmaster
Fan
Fan
Posts: 198
Joined: Wed Apr 25, 2007 12:13 pm
Windows Version: Vista Ultimate x86
Avant Version: 11.7 build 26
IE Version: IE 8
Location: Manila, Philippines

Re: Strange Problem accessing Intuit Website

Post by blitzmaster » Mon Jul 23, 2007 11:28 pm

works fine here! but quickbooks doesnt seem to work.

Image
By Any Means Necessary!

User avatar
blitzmaster
Fan
Fan
Posts: 198
Joined: Wed Apr 25, 2007 12:13 pm
Windows Version: Vista Ultimate x86
Avant Version: 11.7 build 26
IE Version: IE 8
Location: Manila, Philippines

Post by blitzmaster » Fri Sep 28, 2007 1:53 pm

most of the link work too but not the "contact us" as stated above.

i think its a problem of the website itself.
By Any Means Necessary!

twaddell
Newbie
Newbie
Posts: 3
Joined: Mon Jul 09, 2007 3:02 pm
Avant Version:

Re: Strange Problem accessing Intuit Website

Post by twaddell » Fri Sep 28, 2007 2:02 pm

Not only Intuit anymore. This has to be something on my computer, but I am at a total loss in figuring it out. Here is the situation.

Whenever I try to go to http://www.quickbooks.com or http://www.paypal.com, or actually quite a number of different sites, my browser stops working completely. The browser stops responding, the maximize button at the top right goes dim, and the browser goes into a "Not Responding" state. The only thing that works is the red close button at the top right, and when I click on that, the browser crashes and I'm asked if I want to send the report to Microsoft (which I always do). At first, this only happened when I would go to Intuit's site, but it happening more and more often with a growing number of different sites. In other words, I don't think it's a problem with any particular site.

This happens in Internet Explorer also. However, it does not happen if I use Opera. Also, if I go to another computer, I don't have the problem. Hence my theory that it is something in my computer. I just can't figure it out.

I did uninstall Avant, downloaded and reinstalled Microsoft Internet Explorer 7, and reinstalled Avant. Did not fix the problem. Wondering if going back to IE6 would solve the problem. Wonder if it's even possible to go back to IE6. I'll give that a try, but in the meantime, if anyone has suggestions on how to troubleshoot this, I'd appreciate it greatly.

addonsfan
Avantic Elite
Avantic Elite
Posts: 1940
Joined: Sun Aug 05, 2007 11:56 am
Windows Version: Windows 7
Avant Version: N/A
IE Version: N/A
Location: California, USA
Contact:

Re: Strange Problem accessing Intuit Website

Post by addonsfan » Fri Sep 28, 2007 3:56 pm

first time going there it worked great. second time, I was stuck at "loading" (the loading images). refreshed, it worked good. refreshed a couple times, and the page permanately was all messed up. it looks like the css file was screwed up or something. I don't think theres anything you can do for it related to Avant Browser. it definately looks like a developer of the website mistake.

Post Reply