Build 20...

Moderators: André, AvantGuard

Post Reply
toonmariner
Newbie
Newbie
Posts: 5
Joined: Wed Feb 07, 2007 3:25 pm
Avant Version:

Build 20...

Post by toonmariner » Tue Aug 28, 2007 8:34 am

Love new icon BUT...

I uninstalled my old version of avant as the icon would not update for my defualt browser in my xp start menu.

NOW when I go to custo,ize my start menu - in the select box for which browser to use there are two entries for Avant...

PLUS its not actually using avant as my defualt browser...

Can anyone shed any light?

PS on unistall the avanat application (nothing else) is left inside the avant browser folder in program files...

User avatar
blitzmaster
Fan
Fan
Posts: 198
Joined: Wed Apr 25, 2007 12:13 pm
Windows Version: Vista Ultimate x86
Avant Version: 11.7 build 26
IE Version: IE 8
Location: Manila, Philippines

Re: Build 20...

Post by blitzmaster » Tue Aug 28, 2007 12:48 pm

to set default avant:

tools > avant options > files and protocols > check all if you want avant to open all associated with avant.

go to avants folder that if you want you can choose "pin to start menu".
By Any Means Necessary!

bigC
AvantGuard
AvantGuard
Posts: 7244
Joined: Thu Jan 30, 2003 10:40 pm
Windows Version: 10
Avant Version: 2016 Build 1
Default engine: Firefox
IE Version: 11
Skin: Crystal
Location: New York

Re: Build 20...

Post by bigC » Tue Aug 28, 2007 6:58 pm

It sounds like it didn't uninstall properly. Make sure no avant processes are running(check taskmanager) and uninstall & reinstall again. Then set AB to default under Tools > Avant Browser Options > Files & Protocols as blitzmaster describes.

Post Reply