New tab takes long time to open.

Moderators: André, AvantGuard

Post Reply
poisonousfungus
Newbie
Newbie
Posts: 3
Joined: Sun Nov 20, 2005 4:21 am
Avant Version:

New tab takes long time to open.

Post by poisonousfungus » Tue Aug 28, 2007 7:57 pm

I recently reformatted my drive, installed Win XP Pro + SP2, and installed Avant Browser 11.5 build 20. I also have IE7. Now, if I try to open any link in the background or foreground, the program tends to freeze for a couple of seconds before acting on it. I have also seen that the CPU utlization of avant.exe goes to 100% during this time. (So I know its not my McAfee acting up.) This never happened in any of the earlier versions I have been using for a very long time. New tabs or windows used to open up in an instant.

Is there any way I can resolve this? I do not have the installation files for the older version of Avant Browser. Is there any way I can get them from somewhere?

PF

User avatar
blitzmaster
Fan
Fan
Posts: 198
Joined: Wed Apr 25, 2007 12:13 pm
Windows Version: Vista Ultimate x86
Avant Version: 11.7 build 26
IE Version: IE 8
Location: Manila, Philippines

Re: New tab takes long time to open.

Post by blitzmaster » Wed Aug 29, 2007 2:32 am

go to this:

http://www.filehippo.com/download_avant_browser/


or

http://forum.avantbrowser.com/viewforum.php?f=36

or general > browser release announcements. you can find all the older versions
By Any Means Necessary!

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: New tab takes long time to open.

Post by abfan123 » Wed Aug 29, 2007 5:31 pm

Hello,
Do you have any IE toolbars enabled in Avant?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

Post Reply