Video no longer opens and play

Moderators: André, AvantGuard

Post Reply
eastangel
Semi-Fan
Semi-Fan
Posts: 81
Joined: Fri Jan 03, 2003 7:50 pm
Avant Version:

Video no longer opens and play

Post by eastangel » Mon Sep 14, 2009 3:08 am

Been frustrated that avant browser 11 build 37 no longer opens video from web links of yahoo and other as well.

Just as an example the following link from yahoo sports

http://sports.yahoo.com/video/player/ne ... _UxOK8vLYF

I enabled scripts, activeX and disabled and re-enabled. Still no luck.

Win XP Pro SP3 and IE8
Pentiun dual Core, 3GB RAM

Thank you,

East

abfan123
Avantus Maximus
Avantus Maximus
Posts: 5624
Joined: Wed Jan 26, 2005 4:24 pm
Windows Version: Vista Ultimate x64 SP2
Avant Version: 11.7 build 43
IE Version: 8
Contact:

Re: Video no longer opens and play

Post by abfan123 » Mon Sep 14, 2009 8:02 am

Hello,
Did you mean 11.7 build 37?
No such problem here. What's your Flash Player version? Does it work in IE?
IE8(Pro), Microsoft Security Essentials
Main PC:
Image
Secondary PC same as primary but with Windows 7 x64 Ultimate as the OS.

eastangel
Semi-Fan
Semi-Fan
Posts: 81
Joined: Fri Jan 03, 2003 7:50 pm
Avant Version:

Re: Video no longer opens and play

Post by eastangel » Mon Sep 14, 2009 2:35 pm

Yes, I could open with IE and Firefox 3.5.3.

I have latest Adobe Flash player. I am up to date with all software and windows.

Thank you,

East

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Video no longer opens and play

Post by kudos » Mon Sep 14, 2009 3:48 pm

 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

Post Reply