Problem after uninstalling

Moderators: André, AvantGuard

Post Reply
gdawilson

Problem after uninstalling

Post by gdawilson » Thu Sep 17, 2009 3:34 am

Here's my problem. I downloaded Avant Browser, then uninstalled it. I downloaded filehippo's 'update checker' and when it scans for updates (for other programs on my PC) it still showing that, one, I currently have Avant Browser installed on my PC (which I don't) and, two, that I need to update to the most recent version. What can I do to prevent this from showing up (in the future)?

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Problem after uninstalling

Post by kudos » Thu Sep 17, 2009 9:59 am

Type the following into an admin-level command prompt:

Code: Select all

rd "%ProgramFiles%\Avant Browser\" /s /q
rd "%appdata%\Avant Profiles\" /s /q
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

gdawilson

Re: Problem after uninstalling

Post by gdawilson » Thu Sep 17, 2009 1:44 pm

How do I do that?

User avatar
kudos
Support Staff²
Support Staff²
Posts: 3384
Joined: Wed Mar 22, 2006 10:35 am
Avant Version:

Re: Problem after uninstalling

Post by kudos » Thu Sep 17, 2009 1:57 pm

I see from your profile that you use Vista:

- Go to my previous reply and click on the "select all" text
- Right-click the highlighted selected text and click "Copy"
- Click on Vista Start button
- Locate the Command Prompt menu item (inside Accessories)
- Right click on Command Prompt
- On the pop-up right click context menu, select “Run as Administrator”
- The black command prompt window will appear
- Right click the command prompt window and click "Paste"
- Press Enter
 
.:Volunteer support staff (regular user):.
Image
I am not a member of the Avant / Orca development team
Please search this forum / the Wiki before posting questions
Forum Rules | Frequently Asked Questions | Active Topics

gdawilson

Re: Problem after uninstalling

Post by gdawilson » Sun Sep 20, 2009 4:53 am

kudos wrote:I see from your profile that you use Vista:

- Go to my previous reply and click on the "select all" text
- Right-click the highlighted selected text and click "Copy"
- Click on Vista Start button
- Locate the Command Prompt menu item (inside Accessories)
- Right click on Command Prompt
- On the pop-up right click context menu, select “Run as Administrator”
- The black command prompt window will appear
- Right click the command prompt window and click "Paste"
- Press Enter
Kudos, Mr. Kudos! :thumbup:

User avatar
AXEMAN
Avantic Elite
Avantic Elite
Posts: 1606
Joined: Thu Jan 24, 2008 12:55 am
Windows Version: WIN 7 64 BIT
Avant Version: THE LATEST
IE Version: 9

Re: Problem after uninstalling

Post by AXEMAN » Sun Sep 20, 2009 6:05 pm

Also use Archive is at: http://avant.it-mate.co.uk no need for filehippo's 'update just use that link i posted and anything new will be on active topics :)

Post Reply